‹ Back to products
Brand: Allied Telesis

AT-x230-18GP-50

Allied Telesis AT-x230-18GP-50 990-004132-50

10G support No
AC input voltage 100 - 240 V
Auto MDI/MDI-X Yes
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes

About this item

The Allied Telesis x230-18GP features 16 x 10/100/1000T PoE+ ports with 2 SFP Gigabit uplink ports. A full feature-set with Power over Ethernet Plus (PoE+) makes it ideal for applications at the network edge, supporting the growth of wireless networking and digital video surveillance.

View full product description

Product information

About this product

The Allied Telesis x230-18GP features 16 x 10/100/1000T PoE+ ports with 2 SFP Gigabit uplink ports. A full feature-set with Power over Ethernet Plus (PoE+) makes it ideal for applications at the network edge, supporting the growth of wireless networking and digital video surveillance.

Product details

40
10G support No
AC input voltage 100 - 240 V
Auto MDI/MDI-X Yes
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes
Console port RJ-45
Copper ethernet cabling technology 1000BASE-T, 100BASE-T, 10BASE-T
DHCP features DHCPv6 client, DHCP client
Flash memory 64 MB
Flow control support Yes
Full duplex Yes
IGMP snooping Yes
Internal memory 256 MB
Jumbo frames support Yes
LED indicators Yes
Link aggregation Yes
MAC address table 16000 entries
Management protocols IGMP, MLD, Telnet, SMTP, NTP
MIB support RFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3621, RFC3636
Multicast support Yes
Networking standards IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Packet buffer memory 1.5 MB
Port mirroring Yes
Power connector DC-in jack
Product colour Grey
Quality of Service (QoS) support Yes
Rack mounting Yes
Safety UL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Security algorithms EAP-TTLS, MD5, PEAP, SSL/TLS
SFP module slots quantity 2
Spanning tree protocol Yes
Supported network protocols SNTP
Switching capacity 36.6 Gbit/s
Switch layer L2+
Switch type Managed
System event log Yes
Throughput 26.8 Mpps
VLAN support Yes
Web-based management Yes

Logistics

EAN0767035202662
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £224.18 with Clearpay. Learn more
    • Klarna
    3 payments of £298.91 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed