Roll over image to zoom in · Click to see full view
Product information
From the manufacturer
About this product
- Managed Web-based management BRIDGE-MIB (RFC1493), BGP4-MIB (RFC1657), CISCO-CABLE-DIAG-MIB, CISCO-BULK-FILE-MIB, CISCO-CDP-MIB, CISCO-CONFIG-COPY-MIB, CISCO-CONF-MAN-MIB, CISCO-DATA-COLLECTION-MIB, CISCO-ENVMON-MIB, CISCO-ERR-DISABLE-MIB, CISCO-ETHERNET-ACCESS-MIB, CISCO-FLASH-MIB, CISCO-FTP-CLIENT-MIB, CISCO-IETF-DOT3-OAM-MIB, CISCO-IGMP-FILTER-MIB, CISCO-IPLSA-ETHERNET-MIB, CISCO-PAGP-MIB, CISCO-PAE-MIB, CISCO-PING-MIB, CISCO-POE-EXTENSIONS-MIB, CISCO-PRIVATE-VLAN-MIB, CISCO-PROCESS-MIB, CISCO-PORT-QOS-MIB, CISCO-PORT-SECURITY-MIB, CISCO-PORT-STORM-CONTROL-MIB, CISCO-IMAGE-MIB, CISCO-LAG-MIB, CISCO-L2L3-INTERFACE-CONFIG-MIB, CISCO-MAC-NOTIFICATION-MIB, CISCO-MEMORY-POOL-MIB, CISCO-RTTMON-MIB, CISCO-STACK-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-SYSLOG-MIB, CISCO-TCP-MIB, CISCO-UDLDP-MIB, CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB, CISCO-VLAN-MEMBERSHIP-MIB, ENTITY-MIB(RFC2737), ETHERLIKE-MIB, IEEE8021-PEA-MIB, IEEE8023-LAG-MIB, IF-MIB (RFC 1573), IGMP-MIB, IPMROUTE-MIB, OLD-CISCO-CHASSIS-MIB, OLD-CISCO-FLASH-MIB, OLD-CISCO-INTERFACES-MIB, OLD-CISCO-IP-MIB, OLD-CISCO-SYS-MIB, OLD-CISCO-TCP-MIB, OLD-CISCO-TS-MIB, PIM-MIB, RFC1213-MIB (MIB-II), RMON-MIB (RFC 1757), RMON2-MIB (RFC 2021), SNMP-FRAMEWORK-MIB (RFC2571), SNMP-MPD-MIB (RFC 2572), SNMP-NOTIFICATION-MIB (RFC 2573), SNMP-TARGET-MIB (RFC 2573), SNMPv2-MIB (RFC 1907), SNMP-USM-MIB (SNMP-USER-BASED-SM-MIB) (RFC2574), SNMP-VACM-MIB (SNMP-VIEW-BASED-ACM-MIB) (RFC2575), TCP-MIB (RFC 2012), UDP-MIB (RFC 2013)
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 16
- MAC address table: 8000 entries Switching capacity: 7.6 Gbit/s
- Access Control List (ACL)
- Power over Ethernet (PoE)
The Cisco Industrial Ethernet (IE) 2000U Series Switch is a rugged, compact, DIN-rail-mountable switch optimized for use in transmission and distribution power substations and distribution generation facilities like wind and solar farms.
Cisco Industrial Ethernet 2000U (IE 2000U) Series Switches work in the harsh environments common in transmission and distribution substations, including small cabinets in space-constrained locations such as pole tops. The Cisco IE 2000U uses Cisco IOS Software, the operating system that powers millions of Cisco switches worldwide.
Primary features include:
- Rugged industrial design and substation compliance (meets IEC 61850-3 and IEEE 1613 standards for utility substation environments)
- Advanced capabilities to support mission-critical substation applications such as supervisory control and data acquisition (SCADA) and IEC 61850 Generic Object-Oriented Substation Events (GOOSE) messaging
- Support for Precision Timing Protocol (PTP) applications based on IEEE 1588 v2 standards
Cisco IE 2000U Series Switches provide:
- Hitless failover protocol support based on the IEC 62439-3 standard (the Parallel Redundancy Protocol and High-Availability Seamless Redundancy)
- Support for the Resilient Ethernet Protocol (REP) and Flex Links for fast reconvergence in ring and hub-and-spoke topologies
SmartPort templates for one-touch global and port-level macros to simplify switch deployments
The IE2000U can be easily managed by Cisco Industrial Network Director, a network management system purpose built for industrial applications that uses the complete capabilities of the Cisco Industrial Ethernet product family to make the network easily accessible to non-IT operations personnel.
Use the rugged Cisco IE 2000U switches along with the CGS 2520 Connected Grid Switches and the Cisco 2000 Series Connected Grid Router
Product details
33
| Authentication | MAC-based authentication |
|---|---|
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Depth | 127 mm |
| DHCP features | DHCP client |
| Electromagnetic compatibility | EN 55024 (CISPR 24), AS/NZS CISPR 24, KN 24, IEC61000-4-2 (Criteria A - Class 2), IEC61000-4-3/ENV50204 (Criteria A), IEC61000-4-4 (Criteria A/Criteria B), IEC61000-4-5 (Criteria B), IEC61000-4-6 (Criteria A), FCC Part 15 Class A, EN 55022 Class A(CISPR22 Class A), ICES-003 Class A, EN 300 386, VCCI Class A, AS/NZS CISPR22 Class A, CNS 13438 Class A, KN 22 Class A CE Marking |
| Flash memory | 1024 MB |
| Height | 134 mm |
| Internal memory | 256 MB |
| MAC address table | 8000 entries |
| Management protocols | BRIDGE-MIB (RFC1493), BGP4-MIB (RFC1657), CISCO-CABLE-DIAG-MIB, CISCO-BULK-FILE-MIB, CISCO-CDP-MIB, CISCO-CONFIG-COPY-MIB, CISCO-CONF-MAN-MIB, CISCO-DATA-COLLECTION-MIB, CISCO-ENVMON-MIB, CISCO-ERR-DISABLE-MIB, CISCO-ETHERNET-ACCESS-MIB, CISCO-FLASH-MIB, CISCO-FTP-CLIENT-MIB, CISCO-IETF-DOT3-OAM-MIB, CISCO-IGMP-FILTER-MIB, CISCO-IPLSA-ETHERNET-MIB, CISCO-PAGP-MIB, CISCO-PAE-MIB, CISCO-PING-MIB, CISCO-POE-EXTENSIONS-MIB, CISCO-PRIVATE-VLAN-MIB, CISCO-PROCESS-MIB, CISCO-PORT-QOS-MIB, CISCO-PORT... |
| Mean time between failures (MTBF) | 535190 h |
| Memory type | DRAM |
| Networking standards | IEEE 1588, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ag, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Non-operating altitude | 0 - 4600 m |
| Number of VLANs | 1005 |
| Operating altitude | 0 - 3000 m |
| Operating relative humidity (H-H) | 5 - 95% |
| Operating temperature (T-T) | -40 - 75 °C |
| Power connector | DC-in jack |
| Power consumption (max) | 20 W |
| Power consumption (typical) | 13 W |
| Product colour | Black |
| Safety | UL508, CSA C22.2 No. 142, UL 60950-1, CSA 60950-1, EN 60950-1, IEC 60950-1 |
| Security algorithms | 802.1x RADIUS, SSH |
| Storage temperature (T-T) | -50 - 85 °C |
| Switching capacity | 7.6 Gbit/s |
| Switch type | Managed |
| Throughput | 5.66 Mpps |
| USB 2.0 ports quantity | 1 |
| Virtual LAN features | Private VLAN |
| Weight | 1.97 kg |
| Width | 130 mm |
Logistics
| EAN | 882658969164 |
|---|---|
| Unit of measure | — |
| Weight | — |
| Dimensions | — |
| Dangerous goods | No |
Warranty
- 12-month warranty on everything we sell.
- Runs from the day your order is delivered.
- Faults under normal use are repaired, replaced or refunded.
Payment
- Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
- PayPal — your PayPal balance or a saved card or bank account.
- Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
- No surcharge on any payment method; refunds go back to the way you paid.
Spread the cost
- 4 interest-free payments of £562.82 with Clearpay. Learn more
- 3 payments of £750.42 at 0% interest with Klarna. Learn more
- Businesses: pay in 30 days on invoice with Billie. Learn more
Choose at checkout. 18+, T&Cs apply, credit subject to status.