‹ Back to products
Brand: D-Link

D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP

D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP DIS-300G-12SW

10G support No
Authentication type IEEE 802.1x, RADIUS
Auto MDI/MDI-X Yes
Auto-negotiation Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)

About this item

Managed CustomizationFeatures user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.Gigabit Connectivity with SFP slotsDesigned with 8 x 100/1000BaseT ports and 4 x...

View full product description

Product information

About this product

  • 8 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC

Managed Customization
Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-12SW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with SFP slots
Designed with 8 x 100/1000BaseT ports and 4 x 100/1000Base SFP to suit a range of devices and network layouts.

Officially Certified
Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures
Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build
The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability
Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

Fast Deployment
For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design
With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size
Small but mighty. To make the most of cabinet space, it measures: 61 x 154 x 109 mm.

Product details

40
10G support No
Authentication type IEEE 802.1x, RADIUS
Auto MDI/MDI-X Yes
Auto-negotiation Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes
DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client
DIN rail mounting Yes
Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Fiber optic connector LC
Firmware upgradeable Yes
Flow control support Yes
Full duplex Yes
International Protection (IP) code IP30
Jumbo frames 9000
Jumbo frames support Yes
LED indicators LAN, Status
Link aggregation Yes
MAC address table 8000 entries
MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Multicast support Yes
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Number of VLANs 1024
Product colour Black
Quality of Service (QoS) support Yes
Queue scheduling algorithms Weighted Round Robin (WRR)
Rack mounting No
Security algorithms HTTPS, SNMP, SNMPv3, SSH
SFP module slots quantity 4
Spanning tree protocol Yes
Store-and-forward Yes
Switch layer L2
Switch type Managed
System event log Yes
Traffic shaping Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, Port-based VLAN
VLAN support Yes
Wall mountable Yes
Web-based management Yes

Logistics

EAN0790069437915
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £198.20 with Clearpay. Learn more
    • Klarna
    3 payments of £264.26 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed