‹ Back to products
Brand: D-Link

D-Link 20-Port 10GBASE-T/SFP+ and 10GBASE-T/SFP+ Combo Port Managed Switch

D-Link 20-Port 10GBASE-T/SFP+ and 10GBASE-T/SFP+ Combo Port Managed Switch DXS-3400-24TC

10G support Yes
Access Control List (ACL) Yes
ARP inspection Yes
Basic switching RJ-45 Ethernet ports quantity 20
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
BPDU filtering/protection Yes

About this item

D-Link’s DXS-3400 Series Lite Layer 3 Stackable 10 GbE Managed Switches are compact, high-performance switches that feature wire speed 10-Gigabit Ethernet switching, routing, and ultra-low latency. The 1U height and high port density make the DXS-3400 Series suitable for enterprise and campus environments where...

View full product description

Product information

About this product

D-Link’s DXS-3400 Series Lite Layer 3 Stackable 10 GbE Managed Switches are compact, high-performance switches that feature wire speed 10-Gigabit Ethernet switching, routing, and ultra-low latency. The 1U height and high port density make the DXS-3400 Series suitable for enterprise and campus environments where space is at a premium. 10GbE Copper and Fiber versions are available. The DXS-3400-24TC includes twenty (20) 10GBASE-T (RJ45) ports and four (4) 10GbE “Combo” ports (RJ45/SFP+). The DXS-3400-24SC includes twenty (20) 10GbE optical (SFP+) ports and four (4) 10GbE “Combo” ports (RJ45/SFP+).

High Availability and Flexibility

The DXS-3400 Series switches feature modular fans and power supplies for a high availability architecture. The hot-swappable design means that fans and power supplies can be replaced without affecting switch operation. Physical and virtual switch stacking allows the switches to be managed from a single IP address and provides redundancy for connected devices. The Switch Resource Management (SRM) feature allows the hardware table size to be changed, so that switch functions can be optimized based on the application. The DXS-3400 Series switches support 3 modes – IP Mode, LAN Mode and L2 VPN Mode – which modify the size of the Layer 2 and 3 tables for optimum efficiency.

High Availability and Flexibility

The DGS-3630 Series switches support stacking technology, which combines multiple switches to form a single physical or virtual stack. This increases redundancy over multiple physical units, simplifies management, and provides a single IP address to manage all members in the stack. Up to 9 switches can be stacked using Direct Attach Copper (DAC) or fiber optic cables to make up to 432 Gigabit Ethernet ports available, allowing switching capacity to be increased with demand. The Switch Resource Management (SRM) feature allows the hardware table size to be changed, so that switch functions can be optimized based on the use of the switch. There are 3 modes: IP Mode, LAN Mode, and L2 VPN Mode, which modify the size of the Layer 2 and 3 tables for optimum efficiency.

Feature Rich Software

The DXS-3400 Series switches include feature rich software which satisfies the needs of Small/Medium Business (SMB), Small/Medium Enterprise (SME), and Campus users. This software supports a wide range of Layer 2 and 3 functions such as VLANs, inter-VLAN routing, multicasting, Quality of Service (QoS), Virtual Router Redundancy Protocol (VRRP), Routing Information Protocol (RIP)v1/2, Next Generation RIP (RIPng), Policy-Based Routing (PBR), and security features. The DXS-3400 Series switches also include an easy-to-use web interface and an industry standard CLI for improved management.

Lossless Ethernet

Data Center Bridging (DCB) is an essential set of enhancements to Ethernet for networking in data center environments. The DXS-3400 Series switches support several core components of Data Center Bridging (DCB) such as IEEE 802.1Qbb, IEEE 802.1Qaz, and IEEE 802.1Qau. IEEE 802.1Qbb (Priority-based Flow Control) provides flow control on specific priority to ensure there is no data loss during network congestion. IEEE 802.1Qaz (Enhanced Transmission Selection) manages the allocation of bandwidth amongst different traffic classes. IEEE 802.1Qau (Congestion Notification) provides congestion management for data flows within network domains to avoid frame loss.

Energy Efficient

The DXS-3400 Series switches feature front-to-back airflow which optimizes air circulation inside the rack, supports hot and cold aisles in data centers, and increases energy efficiency. The switches also feature in-built smart fans. Internal heat sensors monitor and detect temperature changes, and react accordingly by utilizing different fan speeds for different temperatures. At lower temperatures, the fans will run more slowly, reducing the switch’s power consumption and noise.

Lifetime Warranty and NBD Replacement

D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DXS-3400 Series of Lite Layer 3 Stackable 10GbE Managed Switches to further its commitment to product quality and long-term customer confidence.

Product details

40
10G support Yes
Access Control List (ACL) Yes
ARP inspection Yes
Basic switching RJ-45 Ethernet ports quantity 20
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
BPDU filtering/protection Yes
Combo SFP ports quantity 4
Console port RJ-45
Copper ethernet cabling technology 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
DHCP features DHCP server, DHCP client
Fiber optic connector SFP+
Flow control support Yes
Forwarding rate 357.12 Mpps
Full duplex Yes
Head-of-line (HOL) blocking Yes
IGMP snooping Yes
Jumbo frames 12000
Jumbo frames support Yes
Link aggregation Yes
Loop protection Yes
MAC address table 48000 entries
MIB support RFC1065, RFC1066, RFC1155, RFC1156, RFC2578, RFC1212, RFC1213, RFC1215, RFC1493, RFC4188,RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576, RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC3636, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC3635, RFC2668, RFC2674, RFC4363, RFC2863, RFC2618, RFC4022, RFC4113, RFC3298, RFC2620, RFC2...
Networking standards IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
Number of queues 8
Number of VLANs 4094
Packet buffer memory 4 MB
Port mirroring Yes
Quality of Service (QoS) support Yes
Security algorithms 802.1x RADIUS
SFP+ module slots quantity 4
Spanning tree protocol Yes
SSH/SSL support Yes
Switching capacity 480 Gbit/s
Switch layer L3
Switch type Managed
System event log Yes
USB 2.0 ports quantity 1
Virtual LAN features Private VLAN, Voice VLAN, MAC address-based VLAN, Port-based VLAN
VLAN support Yes
Web-based management Yes

Logistics

EAN790069423611
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £2,058.40 with Clearpay. Learn more
    • Klarna
    3 payments of £2,744.53 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed