Roll over image to zoom in · Click to see full view
Product information
From the manufacturer
About this product
- Managed
- Basic switching RJ-45 Ethernet ports quantity: 72 Console port: RS-232
- Switching capacity: 38.4 Gbit/s
- 1 x J4839A
The HP 4200 vl Switch Series consists of modular chassis that provide a flexible, cost-effective LAN solution as an alternative to stackable switches. These switches offer a proven chassis form factor with high quality and reliability in 10/100, 10/100/1000, and 10-Gigabit scalable solutions that integrate easily into any network.
Quality of Service (QoS)
• Traffic prioritization (IEEE 802.1p): allows real-time traffic classification into eight priority levels mapped to eight queues
Management
• Uni-Directional Link Detection (UDLD): monitors cable between two switches and shuts down the ports on both ends if the cable is broken, turning the bidirectional link into a unidirectional one; this prevents network problems such as loops
Connectivity
• Auto-MDIX: automatically adjusts for straight-through or crossover cables on all 10/100 and 10/100/1000 ports
Performance
• Architecture: up to 76.8 Gbps crossbar switching fabric provides wire-speed intra- and inter-module switching with up to 48 million pps throughput built on HP custom-designed ASIC technology
Resiliency and high availability
• IEEE 802.3ad Link Aggregation Control Protocol (LACP) and HP port trunking: support up to 60 trunks, each with up to eight links (ports) per trunk
Manageability
• sFlow (RFC 3176): wire-speed traffic accounting and monitoring
Layer 2 switching
• VLAN support and tagging: supports IEEE 802.1Q (4,094 VLAN IDs) and 256 VLANs simultaneously
Product details
40
| Basic switching RJ-45 Ethernet ports quantity | 72 |
|---|---|
| Connectivity technology | Wired |
| Console port | RS-232 |
| Data transfer rate | 10 Mbit/s |
| Dimensions (WxDxH) | 388.6 x 442 x 133.4 mm |
| Electromagnetic compatibility | FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A; CISPR 22 Class A; EN 55024; IEC/EN 61000-3-2; IEC/EN 61000-3-3 |
| Electromagnetic emissions | FCC Class A; VCCI Class A; EN55022/CISPR-22 Class A; CISPR22 Class A; EN55024; IEC/EN61000-3-2; IEC/EN61000-3-3 |
| Electromagnetic immunity | EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3 |
| Flash memory | 24 MB |
| Input current | 3.8 - 8.2 A |
| Input frequency | 50 / 60 Hz |
| Input voltage | 100-127 / 200-240 VAC |
| Internal memory | 64 MB |
| I/O ports | 2 open module slots; 72 auto-sensing 10/100 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX), Media Type: Auto-MDIX, Duplex: half or full; Supports a maximum of 120 auto-sensing 10/100 ports or 48 Gigabit ports or 8 mini-GBICs or 2 10-GbE ports, or a combination |
| Latency | Latency: < 6 µs (FIFO) |
| Management platform | HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB |
| Management product name | HP ProCurve Manager Plus; HP ProCurve Manager (included) |
| Maximum data transfer rate | 0.1 Gbit/s |
| Memory and processor | Fabric: Motorola PowerPC MPC8245 @ 330 MHz, 24 MB flash, packet buffer size: 36 MB, 64 MB SDRAM |
| MIB support | Repeater MIB; Ethernet Interface MIB; IEEE 802.3 Ethernet MIB |
| Mounting | Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only. |
| Operating altitude (imperial) | up to 15000 ft. |
| Operating temperature (T-T) | 0 - 40 °C |
| Packet buffer memory | 36 MB |
| Power consumption (typical) | 630 W |
| Power requirements | 100-127 VAC/200-240 VAC; 50/60 Hz |
| Power source | 1 x J4839A |
| Power supply slots open | 1 |
| Processor frequency | 330 MHz |
| Processor model | PowerPC MPC8245 |
| Remote administration | command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console) |
| Safety | CSA 22.2 No. 950; UL 60950; EN 60950 |
| Storage temperature (T-T) | -40 - 70 °C |
| Supported network protocols | RFC 783 TFTP; RFC 1542 BootP; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED)... |
| Supported protocols | General protocols HTML and telnet management IEEE 802.1AB Link Layer Discovery Protocol (LLDP); RFC 1757 RMON 4 groups: Stats, History, Alarms and Events; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 BSD syslog Protocol; RFC 3176 sFlow; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED); SNMPv1/v2c/v3; XRMON Network management MIBs Device management IP multicast IEEE 802.1D MAC Bridges; IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s M... |
| Switch fabric speed | 33.6 Gbps |
| Switching capacity | 38.4 Gbit/s |
| Switch type | Managed |
| Throughput | up to 22.4 million pps |
| Weight (imperial) | Fully loaded 23.81 lb. |
Logistics
| EAN | 0884420047858 |
|---|---|
| Unit of measure | — |
| Weight | — |
| Dimensions | — |
| Dangerous goods | No |
Warranty
- 12-month warranty on everything we sell.
- Runs from the day your order is delivered.
- Faults under normal use are repaired, replaced or refunded.
Payment
- Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
- PayPal — your PayPal balance or a saved card or bank account.
- Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
- No surcharge on any payment method; refunds go back to the way you paid.
Spread the cost
- 4 interest-free payments of £773.43 with Clearpay. Learn more
- 3 payments of £1,031.24 at 0% interest with Klarna. Learn more
- Businesses: pay in 30 days on invoice with Billie. Learn more
Choose at checkout. 18+, T&Cs apply, credit subject to status.
You might also like