Roll over image to zoom in · Click to see full view
Product information
From the manufacturer
About this product
- Managed
- Basic switching RJ-45 Ethernet ports quantity: 96 Console port: RS-232
- Switching capacity: 76.8 Gbit/s
- Stackable
- 1 x J4839A
The ProCurve 4200vl Switch series consists of modular chassis that provide a flexible, cost-effective LAN solution as an alternative to stackables. These switches offer a proven chassis form factor with high quality and reliability in 10/100 and 10/100/1000 scalable solutions that integrate easily into any network.
Product details
40
| Basic switching RJ-45 Ethernet ports quantity | 96 |
|---|---|
| Connectivity technology | Wired |
| Console port | RS-232 |
| Dimensions (WxDxH) | 388.6 x 442 x 222.3 mm |
| Electromagnetic compatibility | FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A; CISPR 22 Class A; EN 55024; IEC/EN 61000-3-2; IEC/EN 61000-3-3 |
| Electromagnetic emissions | FCC Class A; VCCI Class A; EN55022/CISPR-22 Class A; CISPR22 Class A; EN55024; IEC/EN61000-3-2; IEC/EN61000-3-3 |
| Electromagnetic immunity | EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3 |
| Flash memory | 24 MB |
| Input current | 3.8 - 8.2 A |
| Input frequency | 50 / 60 Hz |
| Input voltage | 100-127 / 200-240 VAC |
| Internal memory | 64 MB |
| I/O ports | 4 open module slots; 96 auto-sensing 10/100 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX), Media Type: Auto-MDIX, Duplex: half or full; Supports a maximum of 192 auto-sensing 10/100 ports or 96 auto-sensing 10/100/1000 ports or 16 mini-GBICs or 4 10-GbE ports, or a combination |
| Latency | Latency: < 6 µs (FIFO) |
| Management platform | HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB |
| Management product name | HP ProCurve Manager Plus; HP ProCurve Manager (included) |
| Maximum data transfer rate | 0.1 Gbit/s |
| Memory and processor | Fabric: Motorola PowerPC MPC8245 @ 330 MHz, 24 MB flash, packet buffer size: 36 MB, 64 MB SDRAM |
| Memory type | SDRAM |
| MIB support | Repeater MIB; Ethernet Interface MIB; IEEE 802.3 Ethernet MIB |
| Mounting | Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only. |
| Operating altitude (imperial) | up to 15000 ft. |
| Operating temperature (T-T) | 0 - 40 °C |
| Packet buffer memory | 36 MB |
| Power consumption (typical) | 630 W |
| Power requirements | 100-127 VAC/200-240 VAC; 50/60 Hz |
| Power source | 1 x J4839A |
| Power supply slots open | 1 |
| Processor frequency | 330 MHz |
| Processor model | PowerPC MPC8245 |
| Remote administration | command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console) |
| Safety | CSA 22.2 No. 950; UL 60950; EN 60950 |
| Storage temperature (T-T) | -40 - 70 °C |
| Supported network protocols | RFC 783 TFTP; RFC 1542 BootP; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED)... |
| Supported protocols | General protocols HTML and telnet management IEEE 802.1AB Link Layer Discovery Protocol (LLDP); RFC 1757 RMON 4 groups: Stats, History, Alarms and Events; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 BSD syslog Protocol; RFC 3176 sFlow; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED); SNMPv1/v2c/v3; XRMON Network management MIBs Device management IP multicast IEEE 802.1D MAC Bridges; IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s M... |
| Switch fabric speed | 76.8 Gbps |
| Switching capacity | 76.8 Gbit/s |
| Switch type | Managed |
| Throughput | up to 48 million pps |
| Weight (imperial) | Fully loaded 32.3 lb. |
Logistics
| EAN | 884420047711 |
|---|---|
| Unit of measure | — |
| Weight | — |
| Dimensions | — |
| Dangerous goods | No |
Warranty
- 12-month warranty on everything we sell.
- Runs from the day your order is delivered.
- Faults under normal use are repaired, replaced or refunded.
Payment
- Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
- PayPal — your PayPal balance or a saved card or bank account.
- Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
- No surcharge on any payment method; refunds go back to the way you paid.
Spread the cost
- 4 interest-free payments of £1,007.30 with Clearpay. Learn more
- 3 payments of £1,343.06 at 0% interest with Klarna. Learn more
- Businesses: pay in 30 days on invoice with Billie. Learn more
Choose at checkout. 18+, T&Cs apply, credit subject to status.
Return policy:
Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label.
Read full return policy
You might also like
4549821082766
HPE Aruba Networking Foundational Care 3Y Software Only 7030 License SVC H2VU4E
£997.22 excl.
£1,196.66 incl.
In stock
Free delivery · Ships in 2 business days
190017482057
HPE Aruba Networking Central On-Premises Switch Class3 Advanced 1-year Subscription E-STU R6V03AAE
£549.46 excl.
£659.35 incl.
In stock
Free delivery · Ships in 2 business days
4549821079483
HPE Aruba Networking Foundational Care 1Y NBD Exch 7210 DC Controller SVC H3EK9E
£2,574.83 excl.
£3,089.80 incl.
In stock
Free delivery · Ships in 2 business days
4549821352104
HPE Aruba Networking Foundational Care 3Y NBD Exch 6300F 48 PoE Switch SVC HR5V3E
£2,158.00 excl.
£2,589.60 incl.
In stock
Free delivery · Ships in 2 business days
4058154369036
HPE 5 Year Foundation Care Call to Repair wDMR D6000 Service U2KK1E
£18,995.78 excl.
£22,794.94 incl.
In stock
Free delivery · Ships in 2 business days
190017489704
HPE Aruba Networking 4000i POE 54VDC 480W 100-240VAC DIN Power Supply JL820A
£971.20 excl.
£1,165.44 incl.
In stock
Free delivery · Ships in 2 business days
Recently viewed
8712581768058
Philips 329P1H/00
£615.00 excl.
£738.00 incl.
In stock
Free delivery · Ships in 2 business days
5715685034527
PanzerGlass CR46018
£23.54 excl.
£28.25 incl.
In stock
Ships in 2 business days
7071320154059
AFGB-S4?UK
£24.12 excl.
£28.94 incl.
Out of stock
4710423777309
ATEN VE170
£188.34 excl.
£226.01 incl.
Out of stock