Roll over image to zoom in · Click to see full view
Product information
From the manufacturer
About this product
- 120 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 120 W*
- Full Gigabit Ports: 8× gigabit PoE+ ports and 8× gigabit non-PoE ports provide high-speed connections
- Integrated into Omada SDN: Zero-Touch Provisioning**, Centralized Cloud Management, and Intelligent Monitoring
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
- Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
Smarter Switching for Smarter Results
JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+
Multiple Application Scenarios
The TL-SG2016P is fully compatible with PoE devices, such as IP cameras, access points, and IP phones. It also works with non-PoE wired devices to provide gigabit connections, such as PCs, printers, and IPTV.
Power over Ethernet for Simplified Network Deployment
Features eight 802.3af/at compliant PoE+ ports, the switch supports up to 120 W total PoE power budget.* Designed to use a single Ethernet cable for both data and power transmission, it offers flexible deployment for PoE-supported devices such as wireless access points, IP cameras, and IP phones, lowering infrastructure costs for small businesses.
Value-Added Features Bring Unexpected Experience
Access Control List (ACL)
ACL serves as a virtual admin, allowing all connected devices to obtain data in accordance with user-defined network rules and help you create the network regulations you need.
QoS for Lag-Free Experience
Designate the priority of traffic based on QoS, ensuring latency sensitive applications like voice and video, remain clear and lag-free.
VLAN for Security
Use VLAN to achieve logical grouping management of devices in different physical LANs, improve information security, and reduce data congestion.
Omada SDN—Smarter Cloud Solution for Business Networking
Omada Software Defined Networking (SDN) platform integrates network devices including access points, switches and gateways, guaranteeing powerful business network with higher efficiency, higher security, and higher reliability.
Hassle-Free Centralized Cloud Management:
100% centralized cloud management of whole network from different sites—all controlled from a single interface anywhere, anytime.
Easy Management with the Omada App
Follow configuration instructions on the free Omada app to get set up in minutes. Omada lets you configure settings, monitor the network status and manage clients, all from the convenience of a smart phone or tablet.
Product details
40
| 10G support | No |
|---|---|
| Access Control List (ACL) | Yes |
| ARP inspection | Yes |
| Auto MDI/MDI-X | Yes |
| Auto-negotiation | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Broadcast storm control | Yes |
| Cable types supported | Cat3, Cat4, Cat5, Cat5e |
| Cloud-managed | Yes |
| Configuring Location Settings (CLI) | Yes |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| DHCP features | DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Flow control support | Yes |
| IGMP snooping | Yes |
| Jumbo frames | 9000 |
| Jumbo frames support | Yes |
| Link aggregation | Yes |
| MAC address filtering | Yes |
| MAC address table | 8000 entries |
| MIB support | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
| Networking standards | IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x |
| Number of queues | 8 |
| Number of VLANs | 4000 |
| Packet buffer memory | 4.1 MB |
| Port mirroring | Yes |
| Power connector | DC-in jack |
| Quality of Service (QoS) support | Yes |
| Rate limiting | Yes |
| Security algorithms | EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Switching capacity | 16 Gbit/s |
| Switch layer | L2/L3/L4 |
| System event log | Yes |
| Virtual LAN features | Multicast VLAN, Tagged VLAN, Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
Logistics
| EAN | 4897098689349 |
|---|---|
| Unit of measure | — |
| Weight | — |
| Dimensions | — |
| Dangerous goods | No |
Warranty
- 12-month warranty on everything we sell.
- Runs from the day your order is delivered.
- Faults under normal use are repaired, replaced or refunded.
Payment
- Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
- PayPal — your PayPal balance or a saved card or bank account.
- Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
- No surcharge on any payment method; refunds go back to the way you paid.
Spread the cost
- 4 interest-free payments of £47.25 with Clearpay. Learn more
- 3 payments of £63.00 at 0% interest with Klarna. Learn more
- Businesses: pay in 30 days on invoice with Billie. Learn more
Choose at checkout. 18+, T&Cs apply, credit subject to status.