‹ Back to products
Brand: TP-Link

JetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

TP-Link JetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots TL-SG3428XF

10G support Yes
Active link detection Yes
ARP inspection Yes
Basic switching RJ-45 Ethernet ports type No
Broadcast storm control Yes
Cloud-managed Yes

About this item

10G Uplink Managed Switch with Full Fiber PortsJetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots10G Lightning-Fast Uplink Connection4× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity Gigabit Fiber Connections20× gigabit SFP ports and 4× SFP/RJ45 Combo Ports Offer Flexible and Reliable Connections...

View full product description

Product information

About this product

  • 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Gigabit Fiber Speeds: 20× gigabit SFP ports and 4× gigabit SFP/RJ45 Combo ports s offer high-speed and reliable connections to other switches and devices
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities

10G Uplink Managed Switch with Full Fiber Ports
JetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots


10G Lightning-Fast Uplink Connection
4× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

Gigabit Fiber Connections
20× gigabit SFP ports and 4× SFP/RJ45 Combo Ports Offer Flexible and Reliable Connections

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Advanced L2+ Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More

Full Fiber Switch with Lightning-Fast 10G
Build and expand your lightning-fast network with TP-Link TL-SG3428XF—a fully managed switch with 20× gigabit SFP ports, 4× gigabit SFP/RJ45 combo ports, and 4× 10G SFP+ ports. Being ideal for any business network, it meets and surpasses the needs for high-speed, reliable, and safe enterprise networks.

Seamless Integration to Omada Cloud SDN
Software Defined Networking (SDN) platform integrates network devices, including access points, switches, and routers, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Dual Redundant Power Supplies
Two power supplies back each other up and makes an ideal choice for reliable networking architecture.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Our high-quality security features defend against a range of network threats. They include IP-MAC-Port-VID Binding, Port Security, Storm Control, and DHCP Snooping. An integrated list of common DoS attacks makes it easier to prevent them. The Access Control Lists (ACL, L2 to L4) restrict access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. User access to the network can be controlled through 802.1X authentication to grant access according to valid user credentials.

Enterprise Level Features
802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control are supported by the lineup of innovative L2+ features. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to appropriate subscribers and reduces unnecessary traffic. IGMP throttling & filtering restrict subscribers at the port level to prevent unauthorized multicast access. Static Routing segments the network to route traffic efficiently.

Advanced Quality of Service (QoS)
Voice and video traffic and be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS, voice and video services remain smooth, even in low bandwidth situations.

ISP Features**
Internet Service Providers (ISPs) get the support they need with features including sFlow, QinQ, L2PT, PPPoE ID Insertion, and IGMP authentication. 802.3ah OAM and Device Link Detection Protocol (DLDP) provide straightforward monitoring and troubleshooting of Ethernet links across the entire network.

IPv6 Support
An enormous variety of IPv6 functions guarantees your network will be ready for the Next Generation Network (NGN) without needing to upgrade your hardware. Take advantage of features to enhance your network environment, including Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover.

Product details

40
10G support Yes
Active link detection Yes
ARP inspection Yes
Basic switching RJ-45 Ethernet ports type No
Broadcast storm control Yes
Cloud-managed Yes
Combo SFP ports quantity 4
Configuring Location Settings (CLI) Yes
Console port RJ-45/Micro-USB
Ethernet LAN data rates 10,100,1000,10000 Mbit/s
Fiber optic connector SFP, SFP+
Fiber ports quantity 20
Flow control support Yes
Forwarding rate 95.23 Mpps
Head-of-line (HOL) blocking Yes
IP routing Yes
IPv4 routes 48
IPv6 routes 48
Link aggregation Yes
MAC address table 16000 entries
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Networking standards IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of VLANs 4000
Policy-based routing Yes
Port mirroring Yes
Power connector AC-in jack
Quality of Service (QoS) support Yes
Rate limiting Yes
Routing entries 512
SFP+ module slots quantity 4
Spanning tree protocol Yes
Static route Yes
Store-and-forward Yes
Switching capacity 128 Gbit/s
Switch layer L2+
Switch type Managed
System event log Yes
Virtual LAN features Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
VLAN support Yes
Web-based management Yes

Logistics

EAN4897098688229
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £138.55 with Clearpay. Learn more
    • Klarna
    3 payments of £184.73 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed

HP ZBook Ultra G1a A3ZH1ET
198990829630
HP ZBook Ultra G1a A3ZH1ET
£2,894.72 excl. £3,473.66 incl.
In stock
Free delivery · Ships in 2 business days