Roll over image to zoom in · Click to see full view
Product information
From the manufacturer
About this product
- 24× 1/2.5/5/10 Gbps RJ45 PoE++ ports
- 8× 1/10 Gbps SFP+ slots
- 770 W total PoE budget, up to 90 W PoE out per port**
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
- ERPS supports rapid protection and recovery in a ring topology
- Durable metal casing and rack-mountable design
- Empowering the Real Wi-Fi 6 and Wi-Fi 7 with 10G PoE++ Ports
- Easily Build a Whole 10G Multi-gigabit Network
Software Defined Networking (SDN) with Cloud Access
Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.
Product details
40
| 10G Ethernet (copper) ports quantity | 24 |
|---|---|
| 10G support | Yes |
| 2.5G Ethernet (copper) ports quantity | 24 |
| Address Resolution Protocol (ARP) entries (max) | 510 |
| ARP inspection | Yes |
| Auto MDI/MDI-X | Yes |
| Auto-negotiation | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Broadcast storm control | Yes |
| Cloud-managed | Yes |
| Configuring Location Settings (CLI) | Yes |
| Console port | RJ-45/USB Type-C |
| Ethernet Ring Protection Switching (ERPS) | Yes |
| Fast Ethernet (copper) ports quantity | 24 |
| Forwarding rate | 240 Mpps |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Installed SFP+ modules quantity | 8 |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Jumbo frames support | Yes |
| Link aggregation | Yes |
| MAC address table | 32000 entries |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Networking standards | IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x |
| Number of queues | 8 |
| Number of VLANs | 4000 |
| Port mirroring | Yes |
| Quality of Service (QoS) support | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Static route | Yes |
| Switching capacity | 640 Gbit/s |
| Switch layer | L2+ |
| Switch type | Managed |
| System event log | Yes |
| Unified static configuration | Yes |
| Virtual LAN features | MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
Logistics
| EAN | 1210002604703 |
|---|---|
| Unit of measure | — |
| Weight | — |
| Dimensions | — |
| Dangerous goods | No |
Warranty
- 12-month warranty on everything we sell.
- Runs from the day your order is delivered.
- Faults under normal use are repaired, replaced or refunded.
Payment
- Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
- PayPal — your PayPal balance or a saved card or bank account.
- Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
- No surcharge on any payment method; refunds go back to the way you paid.
Spread the cost
- 4 interest-free payments of £468.16 with Clearpay. Learn more
- 3 payments of £624.21 at 0% interest with Klarna. Learn more
- Businesses: pay in 30 days on invoice with Billie. Learn more
Choose at checkout. 18+, T&Cs apply, credit subject to status.
Return policy:
Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label.
Read full return policy
You might also like
6935364030780
TP-Link JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+ TL-SG3428XMP
£449.55 excl.
£539.46 incl.
In stock
Free delivery · Ships in 2 business days
6935364094751
TP-Link 8-Port Gigabit Easy Smart Switch with 4-Port PoE TL-SG108PE V2
£48.60 excl.
£58.32 incl.
In stock
Ships in 2 business days
1210002617116
TP-Link JetStream 16-Port Gigabit Easy Smart PoE/PoE+ Switch TL-SG1218MPE V1
£176.87 excl.
£212.24 incl.
In stock
Free delivery · Ships in 2 business days
6935364072155
TP-Link 18-Port Gigabit Rackmount Switch with 16 PoE+ TL-SG1218MP
£154.63 excl.
£185.56 incl.
In stock
Free delivery · Ships in 2 business days
6935364030926
TP-Link 8-Port 10G Desktop/Rackmount Switch TL-SX1008
£308.42 excl.
£370.10 incl.
In stock
Free delivery · Ships in 2 business days
1210002616164
TP-Link LS1005G
£10.82 excl.
£12.98 incl.
In stock
Ships in 2 business days
Recently viewed
5397063763665
DELL Wired Mouse - MS116 - Black - (RTL BOX) 570-AAIR
£8.81 excl.
£10.57 incl.
In stock
Ships in 2 business days