‹ Back to products
Brand: Zyxel

GS1350-6HP

Zyxel GS1350-6HP GS1350-6HP-GB0101F

10G support No
Basic switching RJ-45 Ethernet ports quantity 5
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes
Configuring Location Settings (CLI) Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T

About this item

Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applicationsNew outlookCoated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.Specialized PoE software features for surveillanceDetect and recover...

View full product description

Product information

About this product

  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection

Just For Surveillance
Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply
2X Surge and ESD protection.

Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor
Keeps the system operational from anomalies.

Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.

Product details

40
10G support No
Basic switching RJ-45 Ethernet ports quantity 5
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes
Configuring Location Settings (CLI) Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
DHCP features DHCP client, DHCP relay, DHCP snooping
Electromagnetic compatibility CE, FCC, C-Tick, A; BSMI CNS13438
Fiber ethernet cabling technology 1000BASE-X
Firmware upgradeable Yes
Flow control support Yes
Forwarding rate 8.9 Mpps
IGMP proxy Yes
IGMP snooping Yes
LED indicators Yes
Loop protection Yes
MAC address filtering Yes
MAC address table 8000 entries
MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Multicast support Yes
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Noise level 0 dB
Number of VLANs 256
Packet buffer memory 0.525 MB
Port mirroring Yes
Product colour Grey
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Rack mounting No
Rate limiting Yes
Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
SFP module slots quantity 1
Spanning tree protocol Yes
Switching capacity 12 Gbit/s
Switch layer L2
Switch type Managed
System event log Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN
VLAN support Yes
Wall mountable Yes
Web-based management Yes

Logistics

EAN4718937604517
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £32.34 with Clearpay. Learn more
    • Klarna
    3 payments of £43.12 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed

Cisco SFP-10/25G-CSR-S=
889728099127
Cisco SFP-10/25G-CSR-S=
£505.12 excl. £606.14 incl.
In stock
Free delivery · Ships in 2 business days