‹ Back to products
Brand: Zyxel

GS1900-24EP

Zyxel GS1900-24EP GS1900-24EP-GB0101F

10G support No
Authentication type HWTACACS+, IEEE 802.1x, RADIUS
Auto MDI/MDI-X Yes
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Cable types supported Cat5, Cat5e

About this item

Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powers more...

View full product description

Product information

About this product

Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance-built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Product details

40
10G support No
Authentication type HWTACACS+, IEEE 802.1x, RADIUS
Auto MDI/MDI-X Yes
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Cable types supported Cat5, Cat5e
DHCP features DHCP client
Ethernet LAN data rates 10,100,1000 Mbit/s
Flow control support Yes
Forwarding rate 35.7 Mpps
Full duplex Yes
IGMP snooping Yes
Jumbo frames 9000
Jumbo frames support Yes
Link aggregation Yes
MAC address auto-learning supported Yes
MAC address filtering Yes
MAC address table 8000 entries
MIB support RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Multicast support Yes
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
Packet buffer memory 0.525 MB
Password protection Yes
Port mirroring Yes
Power connector AC-in jack
Product colour Black
Quality of Service (QoS) support Yes
Rack mounting Yes
Reset button Yes
Security algorithms 802.1x RADIUS
Spanning tree protocol No
SSH/SSL support Yes
Stackable Yes
Static port security Yes
Store-and-forward Yes
Switching capacity 48 Gbit/s
Switch layer L2
Switch type Managed
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
VLAN support Yes

Logistics

EAN4718937609475
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £58.15 with Clearpay. Learn more
    • Klarna
    3 payments of £77.54 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed