‹ Back to products
Brand: Zyxel

GS1915-8EP

Zyxel GS1915-8EP GS1915-8EP-GB0101F

10G support No
AC input voltage 200 - 240 V
Auto MDI/MDI-X Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes

About this item

GS1915 Series8-port GbE Smart Managed SwitchThe Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch...

View full product description

Product information

About this product

GS1915 Series
8-port GbE Smart Managed Switch

The Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch solution for SB/SMB market. It can be easily setup through Nebula Control Center for cloud based unified management, or with its friendly Web GUI if you still prefer local setting.

Simple, affordable way to go cloud
Our visual step-by-step guide makes it easy to setup switches and other network devices to Nebula either through the Web Interface and mobile APP. Pro-users, small businesses, and chain stores can take advantage of Nebula to access real-time network information and enjoy centrally managed control over the GS1915 Smart Managed switches along with access points and security gateways. GS1915 series switch can satisfy requirements for a wide range of users; for Prosumers, it is able to ensure the quality connectivity for growing home IOT devices, for small business users, it can provide a sturdy network performance for daily operation, for chain store adoptions, it can manage and maintain multiple stores, all while carrying the flexibility to expand networking solution for new store locations instantly

NebulaFlex – simply manage it your way!
The GS1915 Series supports NebulaFlex technology which provides extended flexibility for users to easily switch network management modes between standalone and our license-free Nebula cloud management platform. The NebulaFlex even allows you to change your mind at any time without additional cost while protecting previous investments on wired technology.

Compact size, silent operation
Both models in the GS1915 Series come with desktop dimensions and fanless design. The slim and silent Switch can perfectly blend into any working environment without disturbing fan noises.

Intelligence to power more devices
All 8 ports of GS1915-8EP support IEEE 802.3at for max deployment of modern PoE devices. Each port provides up to 30 W with a total of 60W power budget, ideal for setup just a few more AP and camera for small businesses. The GS1915-8EP features a default PoE consumption mode that delivers only the actual power required by your networked devices, reserves the rest to optimize its power budget, allowing the switch to power more devices, ensuring a better ROI for your business.

At the same time, it’s important to be responsive to changing customer needs – and this why we are introducing the new GS1915 switch to our popular 1900 family.

The GS1915 is an eight-port switch that comes with NebulaFlex dual mode management i.e. it can be configured and controlled through our Nebula cloud platform or controlled as a stand-alone unit. This makes it different to the GS1900, which is managed as a stand-alone device through a simple web interface i.e. it is what we call a ‘smart managed’ switch in its simplest form.

The GS1915-8 comes in two versions – one without PoE (the GS1915-8), the other with a PoE budget of 60W (the GS1915-8EP). This is a perfect power budget rating for the likes of powering a couple of PoE devices ie at small offices or even home offices.

The new model is then, distinctive for two reasons; first it can be managed either through the cloud with Nebula, or as a stand-alone unit; and second, it is available with a power budget that is less than half of that on the next model in the range. In addition, we apply our intelligent automated management to this relatively lean PoE power budget to ensure it is used efficiently. Any PoE device connected will only draw the power it actually needs.

Ideal for small spaces
This carefully managed 60W budget is ideal for a few devices. If you wanted to power a wireless access point and an IP phone in a reception area or shop, for example. Or for a smaller office with a couple of access points, or a very simple IP surveillance set-up. In addition, as it has NebulaFlex, the GS1915 can be monitored and controlled via the cloud, so it can be managed from a back office or remotely.

We have introduced the GS1915 in response to increased demand for a switch that would cater for the many scenarios where there is a need for flexible management and perhaps only two or three PoE devices need to be supported. A lower PoE budget also means a lower acquisition cost, enabling customers to take advantage of this amazing technology without having more capability and capacity than they really need.

One final point worth mentioning is that – like most of the GS1900 range – the GS1915 has a compact, fanless design, making visually and audibly unobtrusive, all of which is perfect for small spaces.

Product details

40
10G support No
AC input voltage 200 - 240 V
Auto MDI/MDI-X Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Electromagnetic compatibility LVD EN60950-1, BSMI CNS14336-1
Flow control support Yes
Forwarding rate 11.9 Mpps
Full duplex Yes
Gigabit Ethernet (copper) ports quantity 8
IGMP snooping Yes
Jumbo frames 9000
Jumbo frames support Yes
LED indicators Yes
MAC address filtering Yes
MAC address table 8000 entries
Management protocols SNMP v1,v2,v3, RMON (1,2,3,9)
Mean time between failures (MTBF) 1641000 h
MIB support RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Multicast support Yes
Networking standards IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Number of VLANs 8
Packet buffer memory 0.525 MB
Power connector AC-in jack
Power consumption (max) 72 W
Power over Ethernet (PoE) Yes
Power over Ethernet (PoE) ports quantity 8
Power source AC
Product colour Black
Quality of Service (QoS) support Yes
Rate limiting Yes
SSH/SSL support Yes
Switching capacity 16 Gbit/s
Switch layer L2
Switch type Managed
System event log Yes
VLAN support Yes
Web-based management Yes

Logistics

EAN4718937621941
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £24.06 with Clearpay. Learn more
    • Klarna
    3 payments of £32.07 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed