‹ Back to products
Brand: Zyxel

XGS2210-52

Zyxel XGS2210-52 XGS2210-52-EU0101F

10G support Yes
Access Control List (ACL) Yes
ARP inspection Yes
Authentication MAC-based authentication
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)

About this item

Agile traffic control for converged networking applicationsZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective...

View full product description

Product information

About this product

Agile traffic control for converged networking applications

ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.

ZyXEL One Network experience

Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

Product details

40
10G support Yes
Access Control List (ACL) Yes
ARP inspection Yes
Authentication MAC-based authentication
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
BPDU filtering/protection Yes
Broadcast storm control Yes
DHCP features DHCP client
Flow control support Yes
IGMP snooping Yes
IP routing Yes
Jumbo frames 9000
Jumbo frames support Yes
Link aggregation Yes
MAC address auto-learning supported Yes
MAC address filtering Yes
MAC address table 16000 entries
MIB support RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Multicast support Yes
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of queues 8
Packet buffer memory 1.5 MB
Port mirroring Yes
Quality of Service (QoS) support Yes
Rack mounting Yes
Rate limiting Yes
Security algorithms 802.1x RADIUS, SNMP, SSH, SSH-2
SFP+ module slots quantity 4
Spanning tree protocol Yes
SSH/SSL support Yes
Switching capacity 176 Gbit/s
Switch layer L2
Switch type Managed
System event log Yes
Throughput 130.9 Mpps
Traffic shaping Yes
Virtual LAN features Private VLAN, Protocol-based VLAN, Port-based VLAN
VLAN support Yes
Web-based management Yes

Logistics

EAN4718937587902
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £258.09 with Clearpay. Learn more
    • Klarna
    3 payments of £344.12 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed