‹ Back to products
Brand: Zyxel

RGS200-12P

Zyxel RGS200-12P RGS200-12P-ZZ0101F

10G support No
Access Control List (ACL) Yes
ARP inspection Yes
Auto-negotiation Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)

About this item

12-port GbE Managed PoE SwitchAlong with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mechanism enables...

View full product description

Product information

About this product

12-port GbE Managed PoE Switch

Along with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mechanism enables RGS200-12P to operate in outdoor, factory or other harsh environments for surveillance. In addition, it is also easy to manage RGS200-12P through a user-friendly Webbased GUI.

Benefits

Rugged and reliable design for harsh environments
Equipped with fanless and IP30 standard metal mechanism, the Zyxel RGS200-12P is able to deliver great thermal control and tolerate the dustiest deployments with ease, whether installed on a DIN rail or wall mounted for the most efficient use of cabinet space. Designed to handle temperatures ranging from -40°C to 75°C, the RGS200-12P can be placed in a variety of challenging environments and be adapted to broad range of field applications. When switching is applied normally in outdoor settings, ESD (electrostatic discharge), DC and Ethernet surge protection prevent the loss of business revenue and productivity due to damage or fatigue caused by power disturbances.

Quick failover for stable connectivity
When deployed in harsher conditions, such as factory or outdoor settings, the Zyxel RGS200-12P creates fault-tolerant networks with redundant ring technology and rapid self-recovery capability to prevent interruptions. In the event of downtime caused by a network error, the rapid failover will restore normal operation in less than 20 ms. The switch’s dual DC power inputs and reverse power protection feature ensure continuous uptime and reliable operation.

Trouble-free installation and easy extendibility
This rugged L2 Managed PoE switch comes with eight (8) 10/100/1000 Base-T copper PoE ports and four (4) 100/1000-Base-X SFP fiber interfaces. The switch also supports the 802.3at PoE plus standard, with each PoE port providing up to 30 W of power to efficiently accommodate the most power-hungry devices. The fiber uplink can extend the network to long-distance nodes up to 40 km (43,744 yards) away for added flexibility.

Product details

40
10G support No
Access Control List (ACL) Yes
ARP inspection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
Auto-negotiation Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Broadcast storm control Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Fiber ethernet cabling technology 1000BASE-X
Fiber optic connector SFP
Flow control support Yes
Full duplex Yes
IGMP snooping Yes
Jumbo frames 9000
Jumbo frames support Yes
Link aggregation Yes
MAC address filtering Yes
MAC address table 8000 entries
MIB support RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of queues 8
Number of VLANs 1024
Packet buffer memory 0.5 MB
Port mirroring Yes
Quality of Service (QoS) support Yes
Rate limiting Yes
Security algorithms 802.1x RADIUS, HTTPS, SNMP, SSH-2
SFP module slots quantity 4
SSH/SSL support Yes
Store-and-forward Yes
Switching capacity 24 Gbit/s
Switch layer L2
Switch type Managed
System event log Yes
Throughput 17.86 Mpps
Transmission distance (max) 40 km
Virtual LAN features Tagged VLAN
VLAN support Yes
Web-based management Yes

Logistics

EAN4718937592050
Unit of measure—
Weight—
Dimensions —
Dangerous goodsNo

Warranty

  • 12-month warranty on everything we sell.
  • Runs from the day your order is delivered.
  • Faults under normal use are repaired, replaced or refunded.
Read the warranty terms

Payment

  • Clearpay
  • Klarna
  • Visa and Mastercard, processed securely by Tyl by NatWest with 3D Secure.
  • PayPal — your PayPal balance or a saved card or bank account.
  • Clearpay, Klarna and Billie — pay later or in instalments, processed by Stripe.
  • No surcharge on any payment method; refunds go back to the way you paid.
Read the payment policy
Spread the cost
  • Clearpay
  • Klarna
    • Clearpay
    4 interest-free payments of £245.33 with Clearpay. Learn more
    • Klarna
    3 payments of £327.10 at 0% interest with Klarna. Learn more
    Businesses: pay in 30 days on invoice with Billie. Learn more

Choose at checkout. 18+, T&Cs apply, credit subject to status.

Return policy: Item can be returned in its original condition for a full refund within 14 days of receipt, with a free tracked Royal Mail return label. Read full return policy

Recently viewed